Start a new topic

EF3-Framework plugin failing

I had an issue with the theme updates. It seems that the EF3-Framework plugin is failing. I have it installed, but I can't get it to activate. Now my whole site is down.


This is what WordPress has sent me:

Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email.

In this case, WordPress caught an error with one of your plugins, EF3-Framework.


I e-mailed Zooka Studio and submitted a ticket but no one seems to respond to that. My site has been down for over a week now! Really not the support I expected...


Anyone knows what I could do??


Our servers are updating to PHP 8.0, and the only issue ont he site with the upgrade is the EF3-Framework causing errors. If i want to upgrade to PHP 8.0 (which isn't optional, and will be forced by 3rd of OCtober 2022), the site will not work. Please advise what can be done! 

The support team looked into it at my website, but basically did a reset of the site I think. I lost all content and had to build it up again...

Hi I have the same problem. Any solutions?

Login or Signup to post a comment